Problème :
- Voyants/LED qui clignotent à l'écran
- Le voyant de filtre ou le symbole de filtre est allumé.
- Un « F » s'affiche à l'écran
- L'alarme du filtre s'affiche à l'écran
Concerne :
- Hotte/ventilateur extracteur
Résolution :
1. Mettez la hotte hors tension.
2. Retirez le ou les filtres de la hotte.
3. Nettoyez ou remplacez le ou les filtres conformément à la notice d'utilisation.
- Vous pouvez télécharger la notice d'utilisation
- Des filtres adaptés ainsi que des produits de nettoyage et d'entretien sont disponibles dans notre boutique en ligne.
4. Installez un filtre propre.
5. Réinitialisez l'alarme du filtre.
- Consultez votre notice d'utilisation pour des instructions sur la façon de réinitialiser l'alarme du filtre.
6. Faites appel à un centre de service après-vente agréé.
Si les suggestions ci-dessus n'ont pas résolu le problème, nous vous conseillons de demander l'intervention d'un technicien SAV.
Cause :
- La raison pour laquelle la hotte peut indiquer qu'un filtre ou plus doivent être nettoyés/remplacés est que la durée de vie du filtre a été atteinte, et qu'il doit être nettoyé ou remplacé.
- Vous pouvez optimiser la performance de la hotte en la mettant en fonctionnement pendant environ 15 minutes avant de commencer à cuisiner. De cette façon, une aspiration se créera dans la pièce, et la hotte disposera des bonnes conditions pour éliminer les vapeurs et odeurs.
- Vous pouvez éviter d'avoir à actionner les vitesses de ventilation supérieures en mettant en fonctionnement la hotte avant de commencer à cuisiner. Cela réduira en outre le bruit produit par la hotte.